Edit Package ghostscript-mini.22075

Plain upstream Ghostscript

The "ghostscript" package might be incompatible
with the official openSUSE "ghostscript-library"
package.

See "Package clean-up and upgrade to latest
stable release" at

https://bugzilla.novell.com/show_bug.cgi?id=735824

You need the packages ghostscript and
ghostscript-x11 which replace the official
packages ghostscript-library and
ghostscript-x11 (provided you have already
the package ghostscript-x11 installed).

Do not remove installed ghostscript-fonts-*
packages.

To replace the official packages, you must
install ghostscript and ghostscript-x11
in one run, e.g.:

# rpm -Uhv ghostscript-*.rpm ghostscript-x11-*.rpm

To go back to the official packages, you must
first remove the ghostscript and ghostscript-x11
package and ignore RPM package dependencies, e.g.:

# rpm -e --nodeps ghostscript ghostscript-x11

Then you can re-install the official packages,
e.g.:

# rpm -Uhv ghostscript-library-*.rpm ghostscript-x11-*.rpm

Be careful that you specify during installation
the exact right ghostscript-x11-*.rpm package
(with exact matching version-release) - otherwise
you get RPM conflicts.

In general please read

https://build.opensuse.org/project/show?project=Printing

  • Sources inherited from project SUSE:SLE-15:Update
  • Download package
  • osc -A https://api.opensuse.org checkout openSUSE:Leap:15.3:Update/ghostscript-mini.22075 && cd $_
  • Create Badge
Refresh
Refresh
Source Files
Filename Size Changed
Comments 0
openSUSE Build Service is sponsored by