Security update for wavpack

This update for wavpack fixes the following issues:

Security issues fixed:

- CVE-2018-19840: Fixed a denial-of-service in the WavpackPackInit function from pack_utils.c (bsc#1120930)
- CVE-2018-19841: Fixed a denial-of-service in the WavpackVerifySingleBlock function from open_utils.c (bsc#1120929)

This update was imported from the SUSE:SLE-15:Update update project.

Fixed bugs
bnc#1120929
VUL-1: CVE-2018-19841: wavpack: out-of-bounds read in function WavpackVerifySingleBlock can lead to a DoS
bnc#1120930
VUL-1: CVE-2018-19840: wavpack: resource exhaustion caused by an infinite loop in function WavpackPackInit
Selected Binaries
openSUSE Build Service is sponsored by