Cross distribution and cross architecture autoyast XML syntax checker

Edit Package autoyast_xml_validator

Developing autoyast XML files for autoinstallation, this checker comes in really handy.
It can compatibility check XML files and validate against all recent released SUSE distributions.
Avoid time consuming fiddling and trial on error approaches.
When you already have valid autoyast configuration files and you want to install more recent distributions, use this tool to verify that your XML syntax is still backward compatible.
Use this validator to make your XML autoyast files more robust and stable before even starting an auto-installation.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000639 639 Bytes
autoyast_xml_validator-1.0.9+gite8164d1.obscpio 0000050186 49 KB
autoyast_xml_validator.changes 0000003146 3.07 KB
autoyast_xml_validator.obsinfo 0000000123 123 Bytes
autoyast_xml_validator.spec 0000002096 2.05 KB
Comments 0
openSUSE Build Service is sponsored by